Teamspeak

DonKanaille antwortete auf Teamspeak

Posted 2 Jahre 6 Monate her #44082
Guten Abend,

leider gibt es bei mir derzeit noch immer Probleme mit TS3 und der Whisperliste. Meine Peripherie (Virpil) wird nicht erkannt.
Laut mehreren Foren ist ein AMD Kompatibilitätsproblem mit TS3 ursächlich.

Gibt es hier ähnliche Erfahrungen bei irgendjemandem? Eventuell mit passender Lösung?

Grüße,
der Funklose Don

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Qetzalcoatl antwortete auf Teamspeak

Posted 2 Jahre 6 Monate her #44083
Hallo Don. Ich betreibe ja nun auch eine Virpil Basis, TS3 und habe eine AMD Grafikkarte. Alles ohne Probleme. Aus Deinen Ausführungen lässt sich nur wenig bezüglich einer Fehleranalyse ersehen. Ich vermute mal, dass Du mit dem Hinweis auf AMD auch eher auf einen AMD Prozessor des Mainboards abzielst oder? Da hätte ich dann allerdings keine Erfahrungen, da ich einen Intel-Rechner betreibe....
Last Edit:2 Jahre 6 Monate her von Qetzalcoatl
Letzte Änderung: 2 Jahre 6 Monate her von Qetzalcoatl.
Folgende Benutzer bedankten sich: DonKanaille

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DonKanaille antwortete auf Teamspeak

Posted 2 Jahre 6 Monate her #44084
Richtig, Prozessor und MB sind von AMD, (Die Grafikkarte kann hier ja nicht die Ursache sein) allerdings schließe >ich< das als Fehlerquelle aus, da bereits vorher TS funktionierte.
Ich gehe vom USB Controller des Mainboards aus bzw. von meinem USB HUB, da dort auch mit der VR Brille Probleme auftraten. Auch die neue Integration des Virpil Control Panel könnte Einfluss haben.

Es ist wie immer: Voodoo.

Kurze Problembeschreibung:
Bei Hinzufügen einer Whisperliste bzw des dazugehörigen Hotkeys, werden zwar Joysticktasten erkannt, allerdings nicht ohne eine Kombination mit Maus o. Tastatur angenommen,
Nach Abbruch der "Belegung", erkennt Teamspeak dann die Taste gar nicht mehr. Das Joystickplugin von Eisbär hatte ich bereits installiert, ohne Erfolg.

Werde morgen bei Zeiten nochmal in die Fehleranalyse gehen.
Last Edit:2 Jahre 6 Monate her von DonKanaille
Letzte Änderung: 2 Jahre 6 Monate her von DonKanaille.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Eisbär antwortete auf Teamspeak

Posted 2 Jahre 6 Monate her #44085
Falls der Joystick über einen Hub angeschlossen ist liegt möglicherweise dort das Problem.
In diesem Fall den Stick direkt mit dem PC verbinden.
von Eisbär
Folgende Benutzer bedankten sich: DonKanaille

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

DonKanaille antwortete auf Teamspeak

Posted 2 Jahre 6 Monate her #44086
Genau, wie Eisbär, war ich auch der Meinung und hab jetzt zu aller erst den HUB überprüft. Fazit: Es war die Ursache.
Habe das Kabelmanagement jetzt wieder umgebaut. Leider ist der HUB für meine VR Brille weiterhin unumgänglich.

Merke: TS3 mag nicht mit USB HUB's

Danke Quetz und Eisbär für eure Einwürfe. Immerhin geht's jetzt wieder ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Eisbär antwortete auf Teamspeak

Posted 7 Monate 2 Wochen her #48230
Wer bei Teamspeak das lästige Popup Fenster mit der Erinnerung für ein Update los werden möchte kann dies nur über Windows lösen.
Teamspeak selbst bietet keine Möglichkeit das Fenster dauerhaft auszublenden.

Als Admin in der Datei C:\Windows\System32\Drivers\etc\hosts die Zeile 127.0.0.1 update.teamspeak.com hinzufügen.

> Datei vorsichtshalber sichern
> Datei mit Editor zur Bearbeitung öffnen
> Zeile unten hinzufügen
> Speichern nicht vergessen
von Eisbär
Folgende Benutzer bedankten sich: Deciman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Kruger
Ladezeit der Seite: 1.578 Sekunden