Hotas Warthog Schubeinheit

Hotas Warthog Schubeinheit wurde erstellt von Matthias

Posted 4 Jahre 6 Monate her #39739
Hallo,
Ich habe seid längerem das Problem, dass meine Motoren bei der Me-110 nicht synchron laufen.
Es gibt eine Toleranz von über 4 % zwischen Motor 1 und 2. Zu erkennen ist es auch an den Schubregler im Spiel
und an der Anzeige der Motoreninstrumente (Drehzahl, Ata).
Es liegt nicht am Spiel sondern an der Schubeinheit, genauer gesagt an der rechten Seite für den Motor Nr.2.
Der Hebel hat Spiel und vermutlich entsteht dadurch das Problem.
Die Frage für mich ist, was kann ich noch alles ausprobieren ? Kalibrieren über Target oder Windows bringt
keine Verbesserungen. Die Schubeinheit zu zerlegen traue ich mir nicht zu . Einschicken ?
Für eure Hilfe wäre ich dankbar.
Wo so viel Sand ist kann keiner ins Gras beißen.
Leutnant 'Matthias'
Stabsangehöriger
Geschwaderstab / JG4
von Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Eisbär antwortete auf Hotas Warthog Schubeinheit

Posted 4 Jahre 6 Monate her #39740
Ich hatte ein ähnliches Problem mit meinen Ruderpedalen. Ich konnte sie mit Hilfe des Programms DXTweak2 Kalibrieren. Das Programm funktioniert mit allen angeschlossenen Geräten, wie z.B. Joystick oder Schubregler und kann kostenfrei im Internet geladen werden. Die aktuelle Version für Win 10 64 bit habe ich erst nach längerer Suche auf einer russischen Webseite für Gamer entdeckt.
Ob diese unter nachstehendem Link bei dir funktioniert musst du testen.
games.reveur.de/board/showthread.php?tid=827
Falls nicht kann ich dir die von mir getestete Version in den Dateibrowser vom TS laden.
Lerne aus den Fehlern anderer.
Du wirst nicht lange genug leben um alle selber machen zu können.
Leutnant 'Eisbär'
Schulungsbeauftragter
Gruppenstab I. / JG4
von Eisbär
Folgende Benutzer bedankten sich: Matthias, Retnek

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Matthias antwortete auf Hotas Warthog Schubeinheit

Posted 4 Jahre 6 Monate her #39741
Danke Eisbär,

Die Software habe ich runtergeladen und man kann schön den Versatz erkennen.
Nur reichen meine Kenntnisse nicht aus wie ich es kalibrieren kann.
Vielleicht können wir mal im TS schnacken.
Wo so viel Sand ist kann keiner ins Gras beißen.
Leutnant 'Matthias'
Stabsangehöriger
Geschwaderstab / JG4
von Matthias

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Matthias antwortete auf Hotas Warthog Schubeinheit

Posted 4 Jahre 6 Monate her #39762
@Eisbär, noch einmal Danke für deine Hilfe und dir vielen Tipps.
Durch Zufall bin ich bei Facebook auf eine Gruppe gestoßen, die sich mit dem
Hotas Warthog beschäftigt. Nach der Aufnahme in diese, habe ich dort mein
Problem geschildert und nach kurzer Zeit einen Link bekommen zu einem Tool
für die Kalibrierung der Schubeinheit:
deltasimelectronics.com/pages/install-instructions
Und nach mehreren Versuchen hat es funktioniert.
Wo so viel Sand ist kann keiner ins Gras beißen.
Leutnant 'Matthias'
Stabsangehöriger
Geschwaderstab / JG4
von Matthias
Folgende Benutzer bedankten sich: Qetzalcoatl, Oxyd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 1.332 Sekunden